Mailinglist Archive: opensuse-security (334 mails)

< Previous Next >
Re: [suse-security] Why no SuSE RPMs for KDE 3.1.4 security update?
  • From: Felipe Alfaro Solana <felipe_alfaro@xxxxxxxxxxxxx>
  • Date: Tue, 23 Sep 2003 16:28:53 +0200
  • Message-id: <1064327332.1313.5.camel@xxxxxxxxxxxxxxxxxxxxxxxx>
On Tue, 2003-09-23 at 08:45, r.maurizzi@xxxxxxxxxxxxx wrote:

> > Normally SuSE is very quick with advisories and security updates.
> > This time, it is making think seriously about switching to Red Hat, or
> > at least not buying SuSE 9.0. If SuSE is delaying KDe 3.1.4 because
> > of the effort being put into SuSE 9.0, this tactic is backfiring.
>
> Aw man, relax a bit... How many of you do have kdm accepting remote
> connections?
> How many do that using kerberos?

I'm using Kerberos V. OpenSSH and OpenLDAP, for example, are using
Kerberos V authentication. Also, I'm using pam_krb5. Don't know why
there are so liitle people using Kerberos V. Single Sign-On is god
blessing.


< Previous Next >
References