Mailinglist Archive: opensuse-security (359 mails)

< Previous Next >
Re: [suse-security] Problems with k_deflt-2.4.19-329 and IPSEC
  • From: Daniel Nilsson <dnilsson@xxxxxxxxxx>
  • Date: Mon, 28 Jul 2003 09:38:31 -0400
  • Message-id: <3F252757.3090406@xxxxxxxxxx>
Roman Drahtmueller wrote:
/proc/sys/net/ipsec/inbound_policy_check: No such file or directory

I have reverted back to the old kernel, hopefully that will be stable
again. Since both machines I upgraded showed that same fault at about
the same time, I blame the new kernel... Any thoughts ?


Yes. To be honest: We messed it up. But rescue is in sight, we'll have a
new kernel update (which does not fix this particular problem) plus one
ipsec package (which does fix this particular problem) in place shortly.

Roman,

I saw the new freeswan package this morning and tried to reinstall the k_deflt-2.4.19-329 package as well as the freeswan-1.98_0.9.14-238.i586.patch.rpm package. These two packages still wont play together though, maybe I misunderstood you and you're saying that I need to wait for a kernel update as well. Anyway, the error messages are:

Jul 28 06:19:33 <hostname> kernel: ipsec4_rcv: no policy for packet
Jul 28 06:19:38 <hostname> kernel: NET: 9 messages suppressed.
Jul 28 06:19:38 <hostname> kernel: ipsec4_rcv: no policy for packet
Jul 28 06:19:43 <hostname> kernel: NET: 9 messages suppressed.

Thanks
--
Daniel Nilsson


< Previous Next >
Follow Ups