Mailinglist Archive: opensuse-security (300 mails)

< Previous Next >
RE: [suse-security] Where to get scp
  • From: "Olafur Gardarsson" <oli@xxxxxx>
  • Date: Tue, 17 Dec 2002 16:55:34 -0000
  • Message-id: <000401c2a5ed$1e115600$0a02a8c0@xxxxxxxxxxxxxxxxx>
Downloaded ssh2 straight from ssh.com, no rpm file just uncompiled
stuff. Tried compiling but got error on ./configure "Configure error: no
acceptable cc found in path".

Could not find rpm package at ssh.com so then I tried openSsh from
openBSD and found a v3.5 rpm. Downloaded and ran but must have bothced
it somehow. Get no response on scp or man scp. Any hints?

Regards,

Oli

-----Original Message-----
From: Armin Schöch [mailto:schoech@xxxxxxxxxxxx]
Sent: 17. desember 2002 14:48
To: suse-security@xxxxxxxx
Subject: Re: [suse-security] Where to get scp


Hei Olafur,

> I downloaded fwlogwatch as recommended and got it to work. Now my
> problem is that scp does not seem to be installed on my linux boxes
> (to copy log files from FW to webserver). Where can I download it
> from?
>
--> It is part of the openssh package. On my server, I get:

> rpm -q --whatprovides /usr/bin/scp
openssh-3.4p1-78

Which version of SSH do you have installed ? What does "rpm -qa | grep
-i ssh" tells you ?

HTH,
Armin


--
Check the headers for your unsubscription address
For additional commands, e-mail: suse-security-help@xxxxxxxx
Security-related bug reports go to security@xxxxxxx, not here


< Previous Next >
References