Mailinglist Archive: opensuse-security (375 mails)

< Previous Next >
Re: [suse-security] ACLs on ext3
  • From: "Fu Man Chu" <hellbringerxp@xxxxxxx>
  • Date: Tue, 10 Sep 2002 08:30:19 +0200
  • Message-id: <F5KfExvWvqzAoa2JB1n00003f5b@xxxxxxxxxxx>
Hello all,

Thanks for the help, dproc. I just had to mount with the acl and the user_xattr options and then everything worked fine. (This as suggested by the mantainer of the ACL in his list). Thanks again for the help,

V Segui
P.D.: The Mantel 2.4.19 kernel on his web worked fine, just copy, compile and install (it came already patched). However I can't detect the sound card and I don't know what to do... I know this is off-topic, but does anybody have any clue??

From: dproc@xxxxxxx
To: Fu Man Chu <hellbringerxp@xxxxxxx>
Subject: Re: [suse-security] ACLs on ext3
Date: Fri, 6 Sep 2002 07:12:30 -0500

On Thu, 05 Sep 2002, Fu Man Chu wrote:

> I downloaded the 2.4.19 kernel and patched it with the corresponding
> patch that's on the web http://acl.bestbits.at. However I still get the same
>
> message when I try to change ACLs.

Please quote the message with your questions (to me or to the ACL
mailing list.)

Its a long shot if I can help. As far as I recall (AFAIR) the message
you got last time said something about the kernel being already patched.

Which 2.4.19 kernel?

Did you apply any other patches?

> I've also upgraded the fileutils, attr,
> libattr, acl, libacl, e2fsprogs, etc. I don't know what to do, any clue??




_________________________________________________________________
Únase al mayor servicio mundial de correo electrónico: http://www.hotmail.com/es


< Previous Next >
Follow Ups