Mailinglist Archive: opensuse-security (375 mails)

< Previous Next >
Re: [suse-security] Is openssh 2.9.9p2 on SuSE 7.3 secure?
  • From: Graham Murray <graham@xxxxxxxxxxxxxxxxxxx>
  • Date: Fri, 13 Sep 2002 06:57:49 +0100
  • Message-id: <m3n0qmh1nm.fsf@xxxxxxxxxxxxxxxxxxx>
"Sven 'Darkman' Michels" <sven@xxxxxxxxxx> writes:

> Rob Osterburg wrote:
>
>> What command did you use to figure out the how openssh was linked?
>> It like to check to see which libraries are used and how they are
>> linked in openssh-2.9.9p2.
>
> ldd `which sshd`

Which will only tell you which dynamic libraries will be loaded at
runtime. It does not tell you which static libraries form part of the
binary.

To find out which version of Openssl ssh is using, type
ssh -V

Though SuSE's policy of not changing version numbers will not help in
identifying whether it is patched or unpatched.

< Previous Next >