Mailinglist Archive: opensuse-security (375 mails)

< Previous Next >
OpenSSL Vulnerability
  • From: bryan@xxxxxxxxxxxx
  • Date: Fri, 13 Sep 2002 17:33:24 -0500
  • Message-id: <1031956404.3d8267b48e3b6@xxxxxxxxxxxxxxxxxxx>
This looks to be pretty new and I haven't found anything addressing the issue
as of yet.

Just curious...


OpenSSL SSLv2 Malformed Client Key Remote Buffer Overflow Vulnerability
http://online.securityfocus.com/bid/5363/solution

Linux.Slapper.Worm
http://securityresponse.symantec.com/avcenter/venc/data/linux.slapper.worm.html

Users are strongly encouraged to upgrade existing versions of OpenSSL to
version 0.9.6e or 0.9.7beta3.



------------------------------
TheClerk.com Networks Webmail


< Previous Next >