Mailinglist Archive: opensuse-security (375 mails)

< Previous Next >
AW: [suse-security] OpenSSL Vulnerability
  • From: "Ulrich Roth" <Roth@xxxxxxxxx>
  • Date: Mon, 16 Sep 2002 10:51:35 +0200
  • Message-id: <047D33E9F294624A972F6A6325C993C203A46B@xxxxxxxxxxxxxxxxxxxxxxxxxx>
Hello Joachim,

> is the vulnerability in the /usr/lib/apache/libssl.so ?
> I was downloading the new version of openssl and compiled
> successfull the "openssl" binary... make test was ok !
> Now how must compile the new libssl.so for apache ?
> Or what must i do for rebuild a non vulnerability version of openssl ?
I recompiled the whole Apache. Maybe there is a way to recompile
the SSL module only, but I found it easier and shorter to enter
a few known commands and copy a few files than to read lots
of documentation, with the possibility that it was all in vain in the
end.
Bye
Uli
--
Ulrich Roth
IMPACT Business & Technology Consulting GmbH
Im Mediapark 8 / K├ÂlnTurm
D-50670 Koeln
Phone +49-221-93 70 80-29
Fax +49-221-93 70 80-15
E-Mail: roth@xxxxxxxxx
< Previous Next >
This Thread