Mailinglist Archive: opensuse-security (375 mails)

< Previous Next >
Re: [suse-security] Linux/Slapper.worm
  • From: Peter Wiersig <wiersig-ml@xxxxxxxxxxxxx>
  • Date: Wed, 18 Sep 2002 14:37:52 +0200
  • Message-id: <20020918143752.B21167@xxxxxxxxxxxxx>
Joachim Hummel wrote:

> I can find only mod_ssl from 30.Juli 2002 for SuSE 8.0 z.B. and after
> installing i have also a vulnerable version mod_ssl !

Who says this? The flaw is in the package openssl. What mod_ssl
vulnerability are you talking about?

> Doesn?t interessting this vulnerable of OpenSSL the SuSE Support ?

They care and they have already packaged updates.

> I can?t find some information about this vulnerable on SuSE Support Side.

http://www.suse.de/de/business/security.html

> I have SuSE 7.3 and 8.0 (native with Apache and SSL... what must i do now
> SuSE ( Step by Step ) ?????

Yast2 -> Software -> Online Update
Automatic Update -> Next

> The support is absolute bad for misinformation and something else.

What support? This mailinglist? Have you even considered
http://www.suse.de/de/business/services/support/ ?

Peter

< Previous Next >
Follow Ups
References