Mailinglist Archive: opensuse-security (375 mails)

< Previous Next >
Re: [suse-security] Linux/Slapper.worm
  • From: Miguel Albuquerque <mfoacs@xxxxxxxxxxxxx>
  • Date: Wed, 18 Sep 2002 14:38:58 +0200
  • Message-id: <3D8873E2.3060409@xxxxxxxxxxxxx>
Joachim Hummel wrote:

Hello all

i am very confused ...!
I need only a new rpm version of mod_ssl.rpm from SuSE ?
I need only a new rpm version of apache ?
In which version (7.3 or and 8.0) of SuSE are a new package available ?
I can find only mod_ssl from 30.Juli 2002 for SuSE 8.0 z.B. and after
installing i have also a vulnerable version mod_ssl !
Doesn´t interessting this vulnerable of OpenSSL the SuSE Support ?
I can´t find some information about this vulnerable on SuSE Support Side.

How many server must be infected, so that SuSE brings out some
new updates for eliminate this big exploit ?

I have some Webserver installed in the Internet and i don´t know
what must i do for this problem !

I have SuSE 7.3 and 8.0 (native with Apache and SSL... what must i do now
SuSE ( Step by Step ) ?????

The support is absolute bad for misinformation and something else.


Now, it sounds like panic...

Take a look at http://www.suse.com/us/private/download/updates/index.html
and you'll find what you're looking for (in english).
Check the Security Announcements. Might be useful if you know what are you doing: unless you run a web server by inspiration, I'd say you should know what are you doing.

The support is great. You just have to know how to use. ;-)

--
.-. SECNeT
/v\ We Run SuSE Project Manager
// \\ *The LINUX Experts* c/o Miguel Albuquerque
/( )\ Av. Miremont 46
^^-^^ 1202 - GE, SWITZERLAND

Tel: +41 (22) 782 5344 Fax: +41 (22) 782 5348
mailto:mfoacs@xxxxxxxxxxxxx http://mfoacs.e-workshop.ch




< Previous Next >
References