Mailinglist Archive: opensuse-security (375 mails)

< Previous Next >
Re: SuSE Security Announcement: xf86 (SuSE-SA:2002:032)
  • From: Sebastian Krahmer <krahmer@xxxxxxx>
  • Date: Thu, 19 Sep 2002 12:55:41 +0200 (CEST)
  • Message-id: <Pine.LNX.4.33.0209191255130.10143-100000@xxxxxxxxxxxxx>
On Wed, 18 Sep 2002, Sven Koch wrote:

> On Wed, 18 Sep 2002, Sebastian Krahmer wrote:
>
> > Package: xf86
> > Announcement-ID: SuSE-SA:2002:032
> > Affecte products: SuSE Linux 8.0
>
> Would it be possible to provide rebuild packages for the older
> distributions under
> ftp.suse.com/pub/suse/i386/supplementary/X/XFree86/XFree86-4.2.0-SuSE/
> too?
>
> (Yes, I know that they are not officialy supported, and thus low prio)
>
> Or is it possible to compile the suse8-src-rpm under suse 7.2?
Only 8.0 is affected by this bug. Updates on older distris isnt necessary.

regards,
Sebastian

--
~
~ perl self.pl
~ $_='print"\$_=\47$_\47;eval"';eval
~ krahmer@xxxxxxx - SuSE Security Team
~



< Previous Next >