Mailinglist Archive: opensuse-security (375 mails)

< Previous Next >
Re: SuSE Security Announcement: xf86(SuSE-SA:2002:032)
  • From: Reiner Steib <4uce.02.r.steib@xxxxxxx>
  • Date: Thu, 19 Sep 2002 21:49:22 +0200
  • Message-id: <v9fzw5n4jh.fsf@xxxxxxxxxxxxxxxxxxxxxxxxxx>
On Thu, Sep 19 2002, Rouvas Stathis wrote:

> Ken Schneider wrote:
>>
>> SuSE should NOT have to support all versions back to the time they
>> started a distribution i.e. earlier than 7.0. People have had enough
>> time to upgrade to something more resent to be better able to have
>> recent security fixes.
>
> WOW! "Back to the time they started a distribution"?
> "Earlier than 7.0"? You do know that there existed vesrions like 6.4,
> 6.3 or even 5.xx?

Cool, you're running XFree 4.2.0 from .../supplementary/X/... on SuSE
6.x or 5.x? ;-)

SCNR.

Bye, Reiner.
--
,,,
(o o)
---ooO-(_)-Ooo--- PGP key available via WWW http://rsteib.home.pages.de/

< Previous Next >
Follow Ups