Mailinglist Archive: opensuse-security (409 mails)

< Previous Next >
Re: [suse-security] Ipchains in SuSE 8.0
  • From: Mark Tinka <aknit44@xxxxxxxxxxx>
  • Date: Thu, 1 Aug 2002 10:24:51 +0100 (BST)
  • Message-id: <20020801092451.23584.qmail@xxxxxxxxxxxxxxxxxxxxxxx>
i actually run several of my server on SuSE 8.0 Pro
with kernel 2.2.19.. one of them was actually compiled
with the kernel source rpm from SuSE....

u will need to uninstall the 2.4 kernel, then install
the 2.2.19 rpm, and re-run lilo... a reboot should
load your 2.2.19 kernel with IPChains support...

good luck..

--- GentooRulez <paranoiac_user@xxxxxxxxxx> wrote: >
>Someone know how to run Ipchains in SuSE 8.0?, I
> know that it run in
> >kernel 2.2.x, I installed the SuSE 8.0 and it is
> with kernel 2.4.18
>
> >How can I install kernel 2.2.x in SuSE 8 ??, but I
> should like to use my
> >own script writen in 2.2 kernel
>
> >sorry the mistakes,
>
> What about downloading a 2.2.21 from ftp.kernel.org
> and compiling that
> one ??? (approx. 20MB)
>
> The better idea is to adapt your script to iptables,
> in order to be able to
> use
> netfilter meachnism of connection tracking [stateful
> firewall]. There are
> hints on
> www.netfilter.org.
>
> Yours
>
> Michael
>
>
> --
> To unsubscribe, e-mail:
> suse-security-unsubscribe@xxxxxxxx
> For additional commands, e-mail:
> suse-security-help@xxxxxxxx
> Security-related bug reports go to security@xxxxxxx,
> not here
>

__________________________________________________
Do You Yahoo!?
Everything you'll ever need on one web page
from News and Sport to Email and Music Charts
http://uk.my.yahoo.com

< Previous Next >
List Navigation
References