Mailinglist Archive: opensuse-security (409 mails)

< Previous Next >
Re: [SLE] Secure Installation for SuSE 8.0
  • From: Togan Muftuoglu <toganm@xxxxxxxxxxxxxxxxxxxxx>
  • Date: Wed, 14 Aug 2002 00:43:41 +0300
  • Message-id: <20020813214341.GI32179@xxxxxxxxxxxx>
* Ken Mumme; <kmumme@xxxxxxxxxxx> on 13 Aug, 2002 wrote:
All I want to do is have the server setup to be
an email and web server.

The http://www.suse.de/en/support/howto/secure_webserv/
online document is out of date...

Only the selection of the packages is out of date yet still selectable.
start by selecting minimal system and then check the packages
deselecting the ones you do not need and obviously selecting the
packages you will need.

chroot apache (hint use compartment) on a separate partion use postfix with chrooted environment

Any help you can provide would be greatly appreciated.

* Make sure you have read the Resources provided in that document * Get all the updates for the related packages
* subscibe to suse-security

By the way I set up my server based on that article with SuSE 7.3 kernel
2.2.19 so the document is not out of date
When you have the basics done, if you have further questions and Google
does not help anymore ask the list

HTH

--

Togan Muftuoglu
Unofficial SuSE FAQ Maintainer
http://dinamizm.ath.cx



< Previous Next >
References