Mailinglist Archive: opensuse-security (499 mails)

< Previous Next >
bind8 security question
  • From: "Michael Ryan" <ryanm3@xxxxxxxxxx>
  • Date: Mon, 10 Jun 2002 12:45:17 +0100
  • Message-id: <20020610114518.5818E1476D@xxxxxxxxxxxxxx>

Hi List,

I note from a recent CERT advisory and subsequent SuSE Security announcement that there is a DoS issue with BIND 9 versions prior to 9.2.1.

I am running BIND 8.2.3 on a production SuSE 6.4 box and want to know whether upgrading to 8.3.1 as recommended by the ISC ('due to certain security vulnerabilities in previous versions') is going to cause problems ... ?

.. or do SuSE intend providing an updated BIND8 rpm for 6.4 ?

Thanks,

Michael

< Previous Next >
This Thread
  • No further messages