Mailinglist Archive: opensuse-security (499 mails)

< Previous Next >
RE: [suse-security] bind8 security question
Michael Ryan wrote:
> Hi List,

Moinsen

> I am running BIND 8.2.3 on a production SuSE 6.4 box and want
> to know whether upgrading to 8.3.1 as recommended by the ISC
> ('due to certain security vulnerabilities in previous
> versions') is going to cause problems ... ?

You should Update your BIND as often as possible out of the sources
avaiable at http://www.isc.org/. You should also consider updating
your BIND to 9.x and running it in a chroot'ed environment for
more secure operation.

> .. or do SuSE intend providing an updated BIND8 rpm for 6.4 ?

For sure... LOL ;)

< Previous Next >
Follow Ups