Mailinglist Archive: opensuse-security (499 mails)

< Previous Next >
Re: [suse-security] SuSE Apache patch sufficient?
  • From: Frank Steiner <fst@xxxxxxxxxxxxxxxxxxxxxx>
  • Date: Mon, 24 Jun 2002 12:04:10 +0200
  • Message-id: <3D16EE9A.41249D47@xxxxxxxxxxxxxxxxxxxxxx>
Roman Drahtmueller wrote:

> I can promise you: It's a real mess!
> No, I'm afraid we can't make a version upgrade. It will just break,
> nothing else.

Ok, I understand that! In the meantime I read on the bugtraq that
Linux seems not to be vulnerable in the way OpenBDS and FreeBSD are.
So I guess, unless sth. else is proven, we can assume the patched
Apache to be secure, right?
http://online.securityfocus.com/archive/1/278223/2002-06-21/2002-06-27/2

Best regards,
Frank

--
Dipl.-Inform. Frank Steiner mailto:fst@xxxxxxxxxxxxxxxxxxxxxx
Lehrstuhl f. Programmiersprachen mailto:fsteiner@xxxxxx
CAU Kiel, Olshausenstra├če 40 Phone: +49 431 880-7265, Fax: -7613
D-24098 Kiel, Germany http://www.informatik.uni-kiel.de/~fst/

< Previous Next >
Follow Ups
References