Mailinglist Archive: opensuse-security (685 mails)

< Previous Next >
YOU doesn't preselect packages
  • From: Florian Rossol <florian.rossol@xxxxxxxxxxxxxxxxxxxx>
  • Date: Tue, 5 Feb 2002 13:04:10 +0100
  • Message-id: <20020205130410.A15152@xxxxxxxxxxxxxxxxxxxxxxxxxxxx>
Hi List,

I use YOU to keep my system secure. The problem is, that there are
many packages (also sec-updates) on the ftp-server, which are not
preselected by YOU. These are on my system:

package installed version
pam-0.74-51.i386.rpm 0.74-39
pam-devel-0.74-51 0.74-39
fetchmail-5.8.0-48 5.8.0-45
openladp2-client-2.0.11-39 2.0.11-6
ucdsump-4.2.1-63 4.2.1-47
cyrus-sasl-1.5.24-184 1.5.24-158

Why doesn't preselect YOU these packages? And why preselects YOU the
IBMJava2-SDK-1? These package is definitly not installed.

Thanks

Florian

< Previous Next >
This Thread
  • No further messages