Mailinglist Archive: opensuse-security (685 mails)

< Previous Next >
Re: [suse-security] SuSE Security Announcement: cups (SuSE-SA:2002:005)
  • From: John Andersen <jsa@xxxxxxxxxxxxxx>
  • Date: Mon, 25 Feb 2002 21:58:40 -0900
  • Message-id: <200202260658.g1Q6weI02258@xxxxxxxxxxxxxx>
On Monday 25 February 2002 03:50 am, Thomas Biege wrote:

> SuSE Security Announcement
>
> Package: cups

> Content of this advisory:
> 1) security vulnerability resolved: CUPS bufferoverflow in IPP
>
> SuSE-7.3
> ftp://ftp.suse.com/pub/suse/i386/update/7.3/n1/cups-1.1.10-81.i386.rpm

Why is the perported fix 4 releases behind that which available on
the cups website?? Current is 1.1.14.


--
_________________________________________________
No I Don't Yahoo!
And I'm getting pretty sick of being asked if I do.
_________________________________________________
John Andersen / Juneau Alaska

< Previous Next >
Follow Ups
References