Mailinglist Archive: opensuse-security (685 mails)

< Previous Next >
Re: [suse-security] freeswan version conflict 2 expect
  • From: Robert Klein <RoKlein@xxxxxxxxxx>
  • Date: Thu, 28 Feb 2002 16:06:00 +0100
  • Message-id: <E16gR8y-0004pP-00@xxxxxxxxxxxxxxxxxxxxxxxx>
> Can i collaborate with 1.91 && 1.95 without any version
> conflicts.

Afaik, yes, according to the freeswan users list. I've got a
1.94 and 1.91 cooperating, even with 1.94 having some known
bugs... As long as you don't try to use features only available
in post-1.91 frees/wan it should work. I'd not use the
"opportunism" stuff.

> And - by the way - the security-patches of grsecurity.net - do
> they love freeswan like me ?

Don't know. Get a VPN without the grsecurity stuff running, and
then add it. Tell us if it works, please.

Robert

< Previous Next >
References