Mailinglist Archive: opensuse-security (685 mails)

< Previous Next >
security below osi level 3
Hi,

I've heard about possible attacks between osi levels 2 and 3, i.e. againts the network card driver and the HW or something like that. Does anybody know something about ? Is there somewhere specific documentation / information / tools to document and address that kind of vulnerability ? Is this under the scope of the O.S. capabilities ?

Any information appreciated,

Olivier.
------------------------------------------------------------------------------------------------
Olivier Hislaire

MSG International Email: O.Hislaire@xxxxxxxxx
97 Avenue de Tervuren Phone: +32 (0)2 735.91.59 Ext. 55
1040 Brussels Fax: +32 (0)2 732.12.19
Belgium http://www.msg-i.com
------------------------------------------------------------------------------------------------




< Previous Next >
This Thread
  • No further messages