Mailinglist Archive: opensuse-security (757 mails)

< Previous Next >
RE: [suse-security] YOU
  • From: "Jens Wolfgarten" <listen@xxxxxxxxxxxxxx>
  • Date: Wed, 2 Jan 2002 18:09:13 +0100
  • Message-id: <006601c193b0$3a92c930$2002a8c0@xxxxxx>
Hi Stephan!


> simple question: Is it possible to run YOU (YaST Online Update) from
the shell or must it be done from within YaST2 ? For > any reasons I
cannot run YaST2, no idea why. But I'd like to update my system
regularly with YOU to be up to date with
> bugfixes and patches. A simple "you" on the shell doesn't work. What
do I have to do ?

Try "unset DISPLAY" before starting yast2. Maybe that helps.

Jens

--
Jens Wolfgarten
jens@xxxxxxxxxxxxxx
http://www.wolfgarten.com


< Previous Next >