Mailinglist Archive: opensuse-security (757 mails)

< Previous Next >
Re: [suse-security] YOU does not preselect openssh patches (suse 7.3)
  • From: Roman Drahtmueller <draht@xxxxxxx>
  • Date: Fri, 4 Jan 2002 19:29:30 +0100 (MET)
  • Message-id: <Pine.LNX.4.43.0201041928090.22390-100000@xxxxxxxxxxxx>
>
> I just noticed that YOU does not preselect the openssh patches
> although the openssh RPM is installed. If you rely on the preselection
> (which would be nice) this is dangerous because you won't get any
> openssh patches installed even though they are available.
>
> The reason for this behaviour seems to be the version of the RPM I
> have got on my 7.3 CD:
> openssh-2.9p2-39.i386.rpm
>
> The patches on the other hand have versions
> openssh-2.9.9p2-[38|74].i386.rpm
> ^^
> !!
>
> so original RPM and patches do not match and yast does not preselect it.
>
> I think it would be nice if SuSE would point to this version mismatch
> in an upcoming security posting (apologies if there was one and I
> missed it).
>
> Thomas

Can you please state the server that you were using with YOU? That server
may have been out of sync. Currently, the default points at ftp.suse.com,
which has the most recent packages. There was a minor problem with the
patches description file, but it has been fixed a few weeks ago.

Thanks,
Roman.
--
- -
| Roman Drahtm├╝ller <draht@xxxxxxx> // "You don't need eyes to see, |
SuSE GmbH - Security Phone: // you need vision!"
| N├╝rnberg, Germany +49-911-740530 // Maxi Jazz, Faithless |
- -


< Previous Next >
Follow Ups
References