Mailinglist Archive: opensuse-security (757 mails)

< Previous Next >
Re: [suse-security] YOU does not preselect openssh patches (suse 7.3)
  • From: Thomas Werschlein <werschlein@xxxxxxxxxxxx>
  • Date: Fri, 4 Jan 2002 22:57:43 +0100 (CET)
  • Message-id: <Pine.LNX.4.33.0201042237320.2081-100000@xxxxxxxxxxxxxxxxxxxx>
On Fri, 4 Jan 2002, Roman Drahtmueller wrote:

> Can you please state the server that you were using with YOU? That server
> may have been out of sync. Currently, the default points at ftp.suse.com,
> which has the most recent packages. There was a minor problem with the
> patches description file, but it has been fixed a few weeks ago.

Oops, our local mirror (of sunsite.switch-cnlab.ch/...) was out of
sync. I forgot to add the --delete flag to the mirror command of lftp
(delete files not present at remote site). So the
openssh-2.9.9p2-38.i386.rpm patch was still lying around. Suppose this
was the problem. Sorry for the false alarm.

Thanks a lot
Thomas



< Previous Next >
References