Mailinglist Archive: opensuse-security (757 mails)

< Previous Next >
Re: [suse-security] Masquerading unter Kernel 2.4
Hi,

On 7 Jan 2002 at 15:26, Harald Nikolisin wrote:
> ipchains is valid for Kernel 2.2. For the 2.4 series you need
> iptables. When you need a fast solution without firewall(!) read:

there is also a ipchains compatibility option in the 2.4.x kernels. I do not
know if they are set up by default, you might wish to try something like
"insmod ipchains" to load the module and then just use the old ipchains rules.

HTH

mike


< Previous Next >