Mailinglist Archive: opensuse-security (757 mails)

< Previous Next >
Re: [suse-security] Re: SuSE Security Announcement: mutt (SuSE-SA:2002:001)
  • From: Roman Drahtmueller <draht@xxxxxxx>
  • Date: Tue, 8 Jan 2002 15:11:36 +0100 (MET)
  • Message-id: <Pine.LNX.4.43.0201081511070.11103-100000@xxxxxxxxxxxx>
> > SuSE-6.4
> > ftp://ftp.suse.com/pub/suse/i386/update/6.4/n1/mutt-1.0.1i-30.i386.rpm
>
> I am running a SuSE 6.4 installed via ftp. When I try to install the
> security "update" for mutt, I get the following message:
> package mutt-1.0.1i-50 (which is newer than mutt-1.0.1i-30) is already installed.
>
> On another box installed from CD via NFS I get the message:
> package mutt-1.0.1i-34 (which is newer than mutt-1.0.1i-30) is already installed
>
> So the security upgrade implicates a downgrade?
>
> Greetings
>
> Regina Kappes

Hi Regina,

we're digging into this. Thanks for the notice!

Roman.
--
- -
| Roman Drahtm├╝ller <draht@xxxxxxx> // "You don't need eyes to see, |
SuSE GmbH - Security Phone: // you need vision!"
| N├╝rnberg, Germany +49-911-740530 // Maxi Jazz, Faithless |
- -


< Previous Next >
References