Mailinglist Archive: opensuse-security (757 mails)

< Previous Next >
Re: [suse-security] SSH
  • From: Ben Rosenberg <ben@xxxxxxxxx>
  • Date: Wed, 16 Jan 2002 10:57:35 -0800
  • Message-id: <20020116185735.GC2946@xxxxxxxxx>

I was under the impression that anything below 3.0p1 or the SuSE patched
2.9.9 RPM have this vulnerability. I could be wrong, but this doesn't
stop you from using the new SuSE rpm or doing what I did..compiling
3.0.2p1 which works quite well.

* JW (jw@xxxxxxxxxxxxxxxxxx) [020116 10:38]:
->Can anyone tell me if openssh-2.5.2 is vulnerable the crc32 compensation
->attack?


-----=====-----=====-----=====-----=====-----
Ben Rosenberg mailto:ben@xxxxxxxxx
-----=====-----=====-----=====-----=====-----
I'm out of my mind, but feel free to leave a message...

< Previous Next >
Follow Ups