Mailinglist Archive: opensuse-security (757 mails)

< Previous Next >
Re: [suse-security] Re: [hangout] OPENSSH trouble
  • From: Roman Drahtmueller <draht@xxxxxxx>
  • Date: Mon, 28 Jan 2002 03:02:28 +0100 (MET)
  • Message-id: <Pine.LNX.4.44.0201280300410.21334-100000@xxxxxxxxxxxx>
>
> Now the problem is that SUSe doesn't have a openssh 3.0 RPM
>
> The source RPM on openssh.org's sites seems, to my eyes, to be asking for Redhat specific RPM dependencies.


I just wonder what you want to achieve with a 3.0 version compared with a
2.9.9p2 that is available at no expense.

>
> Should I just roll my own with openssl and openssh?

Don't even think about upgrading openssl in a functioning installation. It
will kill just about everything that you have which is linked against
openssl shared libraries.

> Ruben
>


Roman.
--
- -
| Roman Drahtmüller <draht@xxxxxxx> // "You don't need eyes to see, |
SuSE GmbH - Security Phone: // you need vision!"
| Nürnberg, Germany +49-911-740530 // Maxi Jazz, Faithless |
- -


< Previous Next >
This Thread
References