Mailinglist Archive: opensuse-security (757 mails)

< Previous Next >
Re: [suse-security] Online Update
  • From: Roman Drahtmueller <draht@xxxxxxx>
  • Date: Wed, 30 Jan 2002 18:41:46 +0100 (MET)
  • Message-id: <Pine.LNX.4.44.0201301839490.1079-100000@xxxxxxxxxxxx>
>
> You are not wholly correct here. I don't think I mentioned this since it
> wasn't part of the security problem, but I trashed my MySQL installation
> and had to remove it and then do an ftp install with yast. I was
> surprised to find that the packages yast installed were old ones, and I
> had to run YOU to update them again.

Why is this a surprise? This was always the case. A distribution tree is
comparable to a CD. If you install from CD, you have to upgrade your
installation as well.

>
> Once I got to thinking about that I decided that was probably a feature,
> not a bug, in case there was some reason you _had_ to use the older
> version.

It's neither of them. You install a distribution, then you apply the
patches.

Roman.


< Previous Next >
Follow Ups
References