Mailinglist Archive: opensuse-security (465 mails)

< Previous Next >
Re: [suse-security] SuSE Security Announcement: OpenSSH
  • From: Martin Köhling <mk@xxxxxxxxxxxxxxxxxx>
  • Date: Mon, 3 Dec 2001 16:53:59 +0100 (CET)
  • Message-id: <Pine.LNX.4.33.0112031640060.9656-100000@xxxxxxxxxxxxxxxxxx>
Hi!

> SuSE Security Announcement
>
> Package: openssh
> Announcement-ID: SuSE-SA:2001:044
> Date: Mon Dec 3 14:01:19 CET 2001
> Affected SuSE versions: 6.4, 7.0, 7.1, 7.2, 7.3
> Vulnerability Type: various bugs
> Severity (1-10): 4
> SuSE default package: yes
> Other affected systems: All systems shipping OpenSSH <= 2.9.9

One question: why don't you mention SuSE 6.3 here?

I'm not quite sure wether openssh was part of the original distribution
(I'd have to dig out the CDs and check), but you certainly *did* provide
openssh packages for 6.3 via the FTP server.

And since your support for 6.3 isn't discontinued until next monday ;-),
you *should* provide an update for 6.3 as well...

(I guess one can simply use the 6.4 packages since the 6.3 update
directory on ftp.suse.de is just a symlink to 6.4 - right?)

Martin


< Previous Next >
Follow Ups
References