Mailinglist Archive: opensuse-security (465 mails)

< Previous Next >
util-linux/international crypto patch
  • From: "Randon Loeb" <rloeb@xxxxxxxxxxxxxxxxx>
  • Date: Tue, 11 Dec 2001 15:35:37 -0800 (PST)
  • Message-id: <1299.192.168.1.64.1008113737.squirrel@xxxxxxxxxxxx>
I am having problems with getting international crypto patch working
so I can protect my file systems:

Kernel version=2.4.4 (suse 7.2)
International patch=patch-int-2.4.3.1.gz
util-linux=2.11b, also tried 2.11m from kernel.org

1. Patch and recompile kernel with all crypto options, no problem.
2. Patch util-linux, no problem
3. Compile util-linux, problem!

Getting error from loop.h:
Wrong dev_t in loop.h

The compiler directive causing this is:

#if __GLIBC__ >= 2 && !defined(dev_t)


Please help.

Thanks,
Randon


< Previous Next >
This Thread
  • No further messages