Mailinglist Archive: opensuse-security (465 mails)

< Previous Next >
ssh in SuSE 7.2
  • From: Jörg Marten <marten@xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx>
  • Date: Thu, 20 Dec 2001 13:48:27 +0100
  • Message-id: <3C21DE1B.95592286@xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx>

Hello,

I am using SuSE 7.2 and the ssh-version "ssh-1.2.27-280"
that comes along with it. As far as I know, there was no
update up to now for it (in SuSE 7.2).

My problem/question is, that i have been told, that all
versions of ssh lower than 1.2.32 are insecure due to a bug
found on 8.2.2001. I am wondering, if the ssh ("ssh-1.2.27-280"
e.g. lower than 1.2.32) of SuSE 7.2 might be insecure? I hope,
the patches indicated by "-280" fix the problem. Is that the
case?

For help/explanation thankfull,
Jörg Marten

< Previous Next >