Mailinglist Archive: opensuse-security (343 mails)

< Previous Next >
kernel 2.4.5 + ipchains 1.3.9-249 incompatible?
  • From: brina30@xxxxxx
  • Date: Tue, 10 Jul 2001 11:13:18 +0200 (MEST)
  • Message-id: <20171.994756398@xxxxxxxxxxxxx>
Hi all, I have problems with my susefirewall. I'm using SuSE 7.1, kernel
2.4.5 and ipchains 1.3.9-249. In the bootlog I get the message 'ipchains
protocol not available' and when I give the command 'ipchains -L' I get the message
'incompatible with this kernel.
So I tried the original SuSEkernel, but there it is the same.

On my RedHat-Maschine it works fine with kernel 2.4.4 and ipchains-1.3.10-7.
I can't find this ipchains-version for SuSE and I would like to work with
SuSE in the future.

I would appreciate it very much, if somebody could give me a tip.

Bye Brina


--
brina30@xxxxxx

GMX - Die Kommunikationsplattform im Internet.
http://www.gmx.net

GMX Tipp:

Machen Sie Ihr Hobby zu Geld bei unserem Partner 1&1!
http://profiseller.de/info/index.php3?ac=OM.PS.PS003K00596T0409a


< Previous Next >