Mailinglist Archive: opensuse-security (343 mails)

< Previous Next >
RE: [suse-security] kernel 2.4.5 + ipchains 1.3.9-249 incompatib
  • From: mschneider@xxxxxxxxxxxxxxxxxxxxxxxxxx
  • Date: Tue, 10 Jul 2001 12:01:18 +0200 (MEST)
  • Message-id: <XFMail.20010710120118.mschneider@xxxxxxxxxxxxxxxxxxxxxxxxxx>

On 10-Jul-2001 brina30@xxxxxx wrote:
> 'incompatible with this kernel.

This message is valid if the 2.4.x kernel was compiled without
ipchains-compatibility. I must admit, that I compiled all my kernels
myself (except a notebook), so I can't answer for the standard kernels
of SuSE.

If you consider to compile your own kernel, make sure that the options
- Networking options: Network packet filtering
- Netfilter Configuration: ipchains (2.2 style) support [module or
static]
are enabled.

Ciao,

Martin Schneider
mschneider@xxxxxxxxxxxxxxxxxxxxxxxxxx
----------------------------------
10-Jul-2001 11:54:53
----------------------------------

< Previous Next >
Follow Ups
References