Mailinglist Archive: opensuse-security (343 mails)

< Previous Next >
Re: [suse-security] kernel 2.4.5 + ipchains 1.3.9-249 incompatible?
  • From: Martin Köhling <mk@xxxxxxxxxxxxxxxxxx>
  • Date: Tue, 10 Jul 2001 13:04:06 +0200 (CEST)
  • Message-id: <Pine.LNX.4.33.0107101250090.7458-100000@xxxxxxxxxxxxxxxxxx>
Hi!

On Tue, 10 Jul 2001 brina30@xxxxxx wrote:

> Hi all, I have problems with my susefirewall. I'm using SuSE 7.1, kernel
> 2.4.5 and ipchains 1.3.9-249. In the bootlog I get the message 'ipchains
> protocol not available' and when I give the command 'ipchains -L' I get the message
> 'incompatible with this kernel.
> So I tried the original SuSEkernel, but there it is the same.

Probably the susefirewall version you're using doesn't load
the ipchains module automatically - try the updated version
ftp.suse.com://pub/suse/i386/update/7.1/sec1/SuSEfirewall-4.3-3.noarch.rpm.

Or simply try adding
modprobe ipchains
somewhere at the beginning the firewall script.

Regards,
Martin



< Previous Next >
References