Mailinglist Archive: opensuse-security (343 mails)

< Previous Next >
Re: [suse-security] YOU updates fails
  • From: Roman Drahtmueller <draht@xxxxxxx>
  • Date: Mon, 23 Jul 2001 11:58:37 +0200 (MEST)
  • Message-id: <Pine.LNX.4.33.0107231156580.15489-100000@xxxxxxxxxxxx>
> Hi folks,
>
> I want to update my system by using YOU but at any time at any server it
> fails. The log displays, that the update tries to download from the
> following directory
>
> i386/update//patches
>
> as you can see, the update tries to use a double slash. how can I correct
> this, that the update doesn't fail anymore.

This problem report is unique, because files under /var/lib/YaST are
corrupt, most notably /var/lib/YaST/update.inf. Without these files, yast*
can't determine the distribution version that is installed.


Roman.
--
- -
| Roman Drahtm├╝ller <draht@xxxxxxx> // "Caution: Cape does |
SuSE GmbH - Security Phone: // not enable user to fly."
| N├╝rnberg, Germany +49-911-740530 // (Batman Costume warning label) |
- -


< Previous Next >
Follow Ups
References