Mailinglist Archive: opensuse-security (343 mails)

< Previous Next >
Re: [suse-security] Hole found in SSH remote access software for Unix
  • From: Roman Drahtmueller <draht@xxxxxxx>
  • Date: Tue, 24 Jul 2001 20:11:37 +0200 (MEST)
  • Message-id: <Pine.LNX.4.33.0107242008390.11037-100000@xxxxxxxxxxxx>
>
> http://iwsun4.infoworld.com/articles/hn/xml/01/07/24/010724hnssh.xml?0724alert
>
>

Oh PLEASE come on, give us a break with this stuff. This is commercial ssh
secure shell version 3.0. Nobody ships this, and I guess that only very
few people actually use it. "Affected systems" is a very weird expression
for the target group of the ssh announcement. See my comments on bugtraq.

Sorry for my impatience on this topic. I have received dozens of
complaints and questions, and I'm sick of it. *sigh*


Thanks,
Roman.
--
- -
| Roman Drahtmüller <draht@xxxxxxx> // "Caution: Cape does |
SuSE GmbH - Security Phone: // not enable user to fly."
| Nürnberg, Germany +49-911-740530 // (Batman Costume warning label) |
- -


< Previous Next >
References