Mailinglist Archive: opensuse-security (343 mails)

< Previous Next >
Re: [suse-security] buffer overflow in telnetd
  • From: Murat Koc <muratkoc@xxxxxxxxxxxx>
  • Date: Wed, 25 Jul 2001 10:52:59 +0300
  • Message-id: <3B5E7ADB.1080406@xxxxxxxxxxxx>

Hi,

, 2001 at 08:46:49AM +0200, Markus Gaugusch wrote:

is any SuSE distribution (maybe older than 6.4?) affected by the
vulnerability above? the cert advisory was released some days ago



of course you're right but this doesn't answers my question ;)


I tried the exploit with both 7.0 and 7.1, for this versions answer is no.
If you have other versions (like older than 6.4) and want to try if they are vulnerable
I can send the exploit to you.

MURAT KOC


< Previous Next >
Follow Ups