Mailinglist Archive: opensuse-security (636 mails)

< Previous Next >
Re: [suse-security] problems updating bind on 6.2
  • From: Roman Drahtmueller <draht@xxxxxxx>
  • Date: Thu, 1 Feb 2001 20:06:42 +0100 (MET)
  • Message-id: <Pine.LNX.4.30.0102012005300.31858-100000@xxxxxxxxxxxx>
>
> when I tried to update bind on a SuSE 6.2, using
> rpm -Uhv bind8-8.2.3-0.i386.rpm
> I got the message:
> failed to open //var/lib/rpm/packages.rpm

You're not root?

Try executing /usr/bin/id, environment, prompt or something alike are not
reliable.

>
> I had a look, there is a file /var/lib/rpm/packages.rpm.
>
> Is it a problem of the package that looks
> for a non-existing Path?

I don't think so. It should do.

> Greetings
>
> Regina



Thanks,
Roman.
--
- -
| Roman Drahtm├╝ller <draht@xxxxxxx> // "Caution: Cape does |
SuSE GmbH - Security Phone: // not enable user to fly."
| N├╝rnberg, Germany +49-911-740530 // (Batman Costume warning label) |
- -


< Previous Next >
References