Mailinglist Archive: opensuse-security (520 mails)

< Previous Next >
Re: [suse-security] Problems while stunneling POP3
  • From: "Kurt Seifried" <listuser@xxxxxxxxxxxx>
  • Date: Mon, 11 Dec 2000 22:13:35 -0700
  • Message-id: <001e01c063fa$48278fe0$ca00030a@xxxxxxxxxxxx>
> My client is MS Outlook 2000 (SP1), I enabled encrypted password
> transmission and secure POP3-Server on port 995!

encrypted password = APOP. secure POP-3=SSL usually. Two different things. Try disabling secure password in outlook.

You server args also look messed up, here's the default entry for pop3s on a redhat 7.0 box:

service pop3s
{
socket_type = stream
wait = no
user = root
server = /usr/sbin/stunnel
server_args = -l /usr/sbin/ipop3d -- ipop3d
log_on_success += USERID
log_on_failure += USERID
disable = no
}


the entry in services has nothing to do with anything really, it's just name to ip mappings like /etc/hosts. Try fixing those two
things =).

> Entry in xinetd.conf:
> service pop3s
> {
> flags = REUSE NAMEINARGS
> socket_type = stream
> protocol = tcp
> wait = no
> user = root
> server = /usr/sbin/stunnel
> server_args = stunnel -D 7 -p /etc/stunnel/stunnel.pem -l
> /usr/sbin/popper
> }
>
> Entry in /etc/services:
> pop3s 995/tcp # pop3 protocol over TLS/SSL (was spop3)
>
> Any ideas?
>
> Tired, Boris.
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: suse-security-unsubscribe@xxxxxxxx
> For additional commands, e-mail: suse-security-help@xxxxxxxx
>


< Previous Next >
Follow Ups
References