Mailinglist Archive: opensuse-security (601 mails)

< Previous Next >
Re: [suse-security] Kernel version in the upcoming SuSE 7.0 release
  • From: Lenz Grimmer <grimmer@xxxxxxx>
  • Date: Fri, 4 Aug 2000 14:05:28 +0200 (CEST)
  • Message-id: <Pine.LNX.4.21.0008041402370.7758-100000@xxxxxxxxxxxxx>
Hi,

On Fri, 4 Aug 2000 devel@xxxxxxxxxxxxxxxxxx wrote:

> I just re-visited the SuSE web site and found the following
> (www.suse.com/products/susesoft/70news/70datapro.html) about the
> upcoming SuSE 7.0 release and was dismayed to find that 7.0 is to come
> with Kernel 2.2.14, which has almost enough holes in it to qualify it
> as Swiss Cheese. Why not 2.2.16, at least? (Yes, I realize 2.4.0 is
> still pre-release).

This surely is a typo - sorry for the confusion. Of course SuSE Linux 7.0
will ship with a 2.2.16 kernel, including many fixes from the 2.2.17-pre
series. To the webmaster: please fix this ASAP! Thanks :)

> Speaking of Kernel 2.4.0-test5, are there special SuSE patches I need
> to apply if I want to try it out with 6.4?

At the time being, threre are no patches against 2.4.x available.

> Has anyone at SuSE packaged it as an RPM?

No, not that I know of.

Bye,
LenZ
--
------------------------------------------------------------------
Lenz Grimmer SuSE GmbH
mailto:grimmer@xxxxxxx Schanzaeckerstr. 10
http://www.suse.de/~grimmer/ 90443 Nuernberg, Germany
Winter in Arizona falls on a Tuesday this year.


< Previous Next >
References