Mailinglist Archive: opensuse-security (601 mails)

< Previous Next >
autorpm and latest secure files
I used autorpm to update all flies it could come up with for my 6.2
installation.

It all worked fine - very nice indeed, though it has got some way to go in
terms of usability
for people who do not want to invest a lot of time in these things. If it
could be made to
function like "Windows Update" it would become a sure fire winner. Maybe I
missed the
readme file. It maybe needs a dumbo's mode of operation / advanced mode.
splitting updates into "critical / nice to have" such that one does not have
to research too much.

It copied a few files to ".newrpm", (or something like that) which I had to
undo to preserve my config settings.

... I do not think much of it doing that. Does it produce a report of files
changed at the end
or did I miss that ?

but after a reboot I got the char-major-4 error which I fixed in
conf.modules, by setting it's
Alias from "serial" to "off"

BUT my biggest problem is that I am still getting:

modprobe: Can't locate module eth0
modprobe: Can't locate module eth1

and also there is no sign of ppp0 in the output of ifconfig

KDM no longer works. I've read the mail sent to root about changes required
to make it work,
but with no luck

There appear to be no other module load problems during a restart.

My question's:
1) What has been changed for my network cards not to be found ?
2) What do I need to do to fix this ?
3) Is there anything else I need to do to get KDM going again ?

loosing the network is a very big headache at the moment.

Rhys.

< Previous Next >
Follow Ups