Mailinglist Archive: opensuse-security (260 mails)

< Previous Next >
Patches to openssh.spec for SUSE 6.4
  • From: Dirk Eller <eller@xxxxxxx>
  • Date: Thu, 13 Jul 2000 14:49:02 +0200
  • Message-id: <396DBABE.F13C0D11@xxxxxxx>
Here are some Patches to the SuSE spec file of the actual
openssh (2.1.1p3) release to build the RPMs for SuSE 6.4.
It is recommended to update openssl to 0.9.5a before.
(The spec file for openssl runs on 6.4 whitout any modifcation).

You can find the source rpms .de on:
ftp://ftp.de.openbsd.org/pub/unix/OpenBSD/OpenSSH/portable/rpm/openssh-2.1.1p3-1.src.rpm
ftp://ftp.de.openbsd.org/pub/unix/OpenBSD/OpenSSH/portable/rpm/openssl-0.9.5a-1.src.rpm
Homesite: http://www.openssh.com

Patch:
root@xxx:/usr/src/packages/SPECS > diff openssh.spec openssh.spec.211p3
12,17d11
< PreReq: openssl >= 0.9.5a
< Requires: openssl >= 0.9.5a
< #
< # This SPEC needs the PATH to the gnome Binaries in your
< # build Environment. (e.g. export PATH=$PATH:/opt/gnome/bin)
< #
177c171
< install -m644 contrib/sshd.pam.generic $RPM_BUILD_ROOT/etc/pam.d/sshd
---
> install -m644 sshd.pam.generic $RPM_BUILD_ROOT/etc/pam.d/sshd


--
---
E-Mail: eller@xxxxxxx
City: Darmstadt, Germany

< Previous Next >
This Thread
  • No further messages