Mailinglist Archive: opensuse-security (260 mails)

< Previous Next >
Re: [suse-security] Antwort: [suse-security] ncsa_auth
  • From: Roman Drahtmueller <draht@xxxxxxx>
  • Date: Mon, 24 Jul 2000 12:00:01 +0200 (MEST)
  • Message-id: <Pine.LNX.4.21.0007241155270.23326-100000@xxxxxxxxxxxx>
> * gerhard.possler@xxxxxxxxxxxxxxx wrote on Fri, Jul 21, 2000 at 14:57 +0100:
> > Where can I find ncsa_auth ???
> >
> > ;-) found it: in the SQUID source ....
> >
> > but it is not in the Suse-distribution.... why?
>
> Do you mean, it's _not_ in the SuSE source RPM? I though I've seen
> it there...
>
> oki,
>
> Steffen

"ncsa_auth" hasn't been included in the binary rpm because it isn't being
generated by a standard configure/make/make install.

ncsa_auth will be included in future versions of the package. SuSE-7.0
will most likely not include such a version.

Thanks,
Roman Drahtmüller.
--
- -
| Roman Drahtmüller <draht@xxxxxxx> "Caution: Cape does not |
SuSE GmbH - Security enable user to fly."
| Nürnberg, Germany (Batman Costume warning label) |
- -


< Previous Next >
References