Mailinglist Archive: opensuse-security (192 mails)

< Previous Next >
Re: [suse-security] Problem while updating to Kernel 2.2.14
Dear All

On Fri, 19 May 2000, you wrote:
> On Fri, 19 May 2000 Holger-Schmidt@xxxxxxxxx wrote:

> > After the security announce of SuSE I updated the kernel sources for compiling
> > to kernel 2.2.14. I only updated the package "lx_suse" because it was the only
> > one which was installed before.

I'm sorry that I sent this to this list but I thought that my own
problem might raise one or two security issues that I'm not too sure
about.

Last night I downloaded.......

ftp://ftp.suse.com/pub/suse/i386/update/6.4/kernel/k_deflt.rpm
be6ee213f0cafd4dac5c51a2a8d100f0 ftp://ftp.suse.com/pub/suse/i386/update/6.4/kernel/k_eide.rpm
b900eb9f47c94df5cc15721e5f96a58e ftp://ftp.suse.com/pub/suse/i386/update/6.4/kernel/k_i386.rpm
37deca6ee856c3242a13c2a24f32fc7f ftp://ftp.suse.com/pub/suse/i386/update/6.4/d1/lx_suse-2.2.14.SuSE-24.i386.rpm

and installed them into my own PC which I'm using to send this mail.
After installation and reboot I got the following error message.....

ran out of input data

--System halted

This was after the word LILO appeared and the system tried to load
from there. How do I get out of this ?? This morning I started to
sort out my machine by starting the rescue system. I found that the
option "boot installed system" allowed me to get into my system and
I am now using it to send this mail to you. Perhaps I can just
remove the k_deflt.rpm k_eide.rpm and the k_i386.rpm. That will
solve the problem ????

Thank you


--
Richard
Sheffield UK

< Previous Next >
References