Mailinglist Archive: opensuse-security (192 mails)

< Previous Next >
Re: [suse-security] Problem while updating to Kernel 2.2.14
  • From: Markus Gaugusch <markus@xxxxxxxxxxxxxxxx>
  • Date: Fri, 19 May 2000 12:48:59 +0200 (CEST)
  • Message-id: <Pine.LNX.4.21.0005191247480.9199-100000@xxxxxxxxxxxxxxxxxxxxxxxxxx>
On Fri, 19 May 2000, Richard wrote:
> Last night I downloaded.......
> and installed them into my own PC which I'm using to send this mail.
> After installation and reboot I got the following error message.....
> ran out of input data
> --System halted
you have to run lilo after installation. lilo updates the boot record to
load the new kernel. if you don't run lilo there is no kernel to boot for
lilo.

just boot the installed system with the CD and type
lilo
that's it!

regards
Markus Gaugusch


< Previous Next >
Follow Ups
References