Mailinglist Archive: opensuse-security (195 mails)

< Previous Next >
Re: [suse-security] SuSE Security Announcement - make-3.77
  • From: "Petri Sirkkala." <petes@xxxxxxxxxxxxx>
  • Date: Tue, 7 Mar 2000 13:25:55 +0200 (EET)
  • Message-id: <Pine.LNX.4.10.10003071324080.2480-100000@xxxxxxxxxxxxxxxxx>


On Tue, 7 Mar 2000, John Grant wrote:

> Petri Sirkkala. said:
> >
> >
> > On Mon, 6 Mar 2000, Yasholomew Yashinski wrote:
> >
> > > -----BEGIN PGP SIGNED MESSAGE-----
> > > Hash: SHA1
> > >
> [snip]
> > > So I tell you that you should use qmail because the latest sendmail is
> > > crackable. Is this true, or am I just spreading FUD? An exploit allows
> > > admins to try it on their systems.
> >
> > I don't care if it is a FUD or not. I only react to those mails
> > originating from SuSE or the real vendors of the programs. These are of
> > course the parties that need the exploits to verify the bug, and then
> > send the _official_ security issues.
>

I did not say _only_ suse. But so far I trust only the ones I can verify
myself. This is what everyman has to determine themselves.

-Pete

> Getting too dependant on SuSE would be Bad. Not that I don't appreciate their
> efforts to fix problems, or that they don't do a good job of it. I do, and
> from what I've seen they do.
>
...CUT...


< Previous Next >
List Navigation
References