Mailinglist Archive: opensuse-security (195 mails)

< Previous Next >
Re: [suse-security] NFS on SuSE6.3
  • From: Fred Mobach <fred@xxxxxxxxx>
  • Date: Wed, 22 Mar 2000 19:39:17 +0100
  • Message-id: <38D91355.527396FA@xxxxxxxxx>
"Der Meister!!" wrote:

> I know it is a bit off the topic of this list but I simply don't know where to
> ask.
> I'm trying to use my linux-machine as a YP and NFS server. With SuSE 6.2 it
> was no problem to make my users mount the /home share on their workstations and
> to use YP.
> Now I tried to install a new server (got a new, stronger machine :-))))) using
> SuSE 6.3. YP works fine but when I mount the /home share I get all of the users
> directories, but they are empty.
> I simply don`t know what to do as it worked the same way on SuSE 6.2. Has
> anything changed in SuSE 6.3 or is it a bug?

Some possibilities are existing.

At first the re-export doesn't work in 6.3

At second you might have running kernel NFS. In that case you might try
the
commands
kexportfs -a
kexportfs -r


Regards,

Fred Mobach


< Previous Next >
Follow Ups
References