Mailinglist Archive: opensuse-security-announce (110 mails)

< Previous Next >
[security-announce] openSUSE-SU-2020:1579-1: moderate: Security update for cifs-utils
openSUSE Security Update: Security update for cifs-utils
______________________________________________________________________________

Announcement ID: openSUSE-SU-2020:1579-1
Rating: moderate
References: #1152930 #1174477
Cross-References: CVE-2020-14342
Affected Products:
openSUSE Leap 15.1
______________________________________________________________________________

An update that solves one vulnerability and has one errata
is now available.

Description:

This update for cifs-utils fixes the following issues:

- CVE-2020-14342: Fixed a shell command injection vulnerability in
mount.cifs (bsc#1174477).
- Fixed an invalid free in mount.cifs; (bsc#1152930).

This update was imported from the SUSE:SLE-15-SP1:Update update project.


Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 15.1:

zypper in -t patch openSUSE-2020-1579=1



Package List:

- openSUSE Leap 15.1 (i586 x86_64):

cifs-utils-6.9-lp151.4.7.1
cifs-utils-debuginfo-6.9-lp151.4.7.1
cifs-utils-debugsource-6.9-lp151.4.7.1
cifs-utils-devel-6.9-lp151.4.7.1
pam_cifscreds-6.9-lp151.4.7.1
pam_cifscreds-debuginfo-6.9-lp151.4.7.1


References:

https://www.suse.com/security/cve/CVE-2020-14342.html
https://bugzilla.suse.com/1152930
https://bugzilla.suse.com/1174477

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
List Navigation
This Thread
  • No further messages