Mailinglist Archive: opensuse-security-announce (110 mails)

< Previous Next >
[security-announce] openSUSE-SU-2020:1055-1: moderate: Security update for pdns-recursor
openSUSE Security Update: Security update for pdns-recursor
______________________________________________________________________________

Announcement ID: openSUSE-SU-2020:1055-1
Rating: moderate
References: #1173302
Cross-References: CVE-2020-14196
Affected Products:
openSUSE Backports SLE-15-SP2
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update for pdns-recursor fixes the following issues:

- CVE-2020-14196: Fixed an access restriction bypass with API key and
password authentication (boo#1173302).

This update was imported from the openSUSE:Leap:15.1:Update update project.


Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Backports SLE-15-SP2:

zypper in -t patch openSUSE-2020-1055=1



Package List:

- openSUSE Backports SLE-15-SP2 (aarch64 ppc64le s390x x86_64):

pdns-recursor-4.1.12-bp152.2.4.1


References:

https://www.suse.com/security/cve/CVE-2020-14196.html
https://bugzilla.suse.com/1173302

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages