Mailinglist Archive: opensuse-security-announce (110 mails)

by date

< Previous 1 Next >

18 September, 2020

16:18 opensuse-security [security-announce] openSUSE-SU-2020:1427-1: moderate: Security update for inn
16:20 opensuse-security [security-announce] openSUSE-SU-2020:1423-1: moderate: Security update for python-Flask-Cors
16:24 opensuse-security [security-announce] openSUSE-SU-2020:1032-1: important: Security update for chromium
16:26 opensuse-security [security-announce] openSUSE-SU-2020:1048-1: important: Security update for chromium
16:27 opensuse-security [security-announce] openSUSE-SU-2020:1055-1: moderate: Security update for pdns-recursor
16:28 opensuse-security [security-announce] openSUSE-SU-2020:1439-2: moderate: Security update for mumble
16:29 opensuse-security [security-announce] openSUSE-SU-2020:1101-1: moderate: Security update for pdns-recursor
16:30 opensuse-security [security-announce] openSUSE-SU-2020:1183-2: moderate: Security update for ark
16:31 opensuse-security [security-announce] openSUSE-SU-2020:1310-2: moderate: Security update for ark
16:38 opensuse-security [security-announce] openSUSE-SU-2020:1433-1: moderate: Security update for docker-distribution
16:39 opensuse-security [security-announce] openSUSE-SU-2020:1446-1: moderate: Security update for python-Flask-Cors
16:41 opensuse-security [security-announce] openSUSE-SU-2020:1232-1: moderate: Security update for knot
16:42 opensuse-security [security-announce] openSUSE-SU-2020:1322-1: important: Security update for chromium
16:43 opensuse-security [security-announce] openSUSE-SU-2020:1192-1: moderate: Security update for claws-mail
16:48 opensuse-security [security-announce] openSUSE-SU-2020:1181-1: Security update of chromium
16:49 opensuse-security [security-announce] openSUSE-SU-2020:1100-1: important: Security update for singularity
16:50 opensuse-security [security-announce] openSUSE-SU-2020:1438-1: moderate: Security update for hylafax+
16:51 opensuse-security [security-announce] openSUSE-SU-2020:1428-1: important: Security update for librepo
16:53 opensuse-security [security-announce] openSUSE-SU-2020:1215-1: important: Security update for chromium
22:16 opensuse-security [security-announce] openSUSE-SU-2020:1452-1: moderate: Security update for libqt4
< Previous 1 Next >
List Navigation